We’re removing support for TLS 1.0 and 1.1 on July 31, 2018. You likely aren’t using TLS 1.0 or 1.1. However, if you are, you’ll need to upgrade your HTTP libraries to something that uses TLS 1.2 or later. TLS 1.2 protocol was released in RFC 5246 in 2008 and provides improved security.

If you don’t upgrade, your API calls will fail. If you’re using a user-agent string that properly identifies you, we’ve already reached out to you directly.

If you have any questions, please feel free to reach us at apihelp@adroll.com.